<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Picayune School District to get solar panels from grant - Picayune Item | Picayune Item</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.picayuneitem.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592989564" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/css/normalize.css?1592989564" />
				<link rel="stylesheet" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/css/base.css?1596134108" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/style.css?1597348378" />

        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592989564"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/media/img/brand/favicon-picayuneitem.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://picayuneitem.com/2020/08/picayune-school-district-to-get-solar-panels-from-grant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Picayune School District to get solar panels from grant - Picayune Item" />
<meta property="og:description" content="Picayune School District’s Board of Trustees heard about the success of the summer feeding program, videos that prepared students for the first day of school and approved a grant program that will install solar panels near one of the district’s cafeterias. Over the summer, the Picayune School District provided meals to hundreds of thousands of &hellip;" />
<meta property="og:url" content="https://picayuneitem.com/2020/08/picayune-school-district-to-get-solar-panels-from-grant/" />
<meta property="og:site_name" content="Picayune Item" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-08-14T12:00:37-05:00" />
<meta property="article:modified_time" content="2020-08-13T21:54:50-05:00" />
<meta property="og:updated_time" content="2020-08-13T21:54:50-05:00" />
<meta property="og:image" content="https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/pic-school-board-wilder-net.jpg" />
<meta property="og:image:secure_url" content="https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/pic-school-board-wilder-net.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Picayune School District’s Board of Trustees heard about the success of the summer feeding program, videos that prepared students for the first day of school and approved a grant program that will install solar panels near one of the district’s cafeterias. Over the summer, the Picayune School District provided meals to hundreds of thousands of [&hellip;]" />
<meta name="twitter:title" content="Picayune School District to get solar panels from grant - Picayune Item" />
<meta name="twitter:image" content="https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/pic-school-board-wilder-net.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://picayuneitem.com/#website","url":"https://picayuneitem.com/","name":"Picayune Item","potentialAction":{"@type":"SearchAction","target":"https://picayuneitem.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://picayuneitem.com/2020/08/picayune-school-district-to-get-solar-panels-from-grant/#primaryimage","url":"https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/pic-school-board-wilder-net.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://picayuneitem.com/2020/08/picayune-school-district-to-get-solar-panels-from-grant/#webpage","url":"https://picayuneitem.com/2020/08/picayune-school-district-to-get-solar-panels-from-grant/","inLanguage":"en-US","name":"Picayune School District to get solar panels from grant - Picayune Item","isPartOf":{"@id":"https://picayuneitem.com/#website"},"primaryImageOfPage":{"@id":"https://picayuneitem.com/2020/08/picayune-school-district-to-get-solar-panels-from-grant/#primaryimage"},"datePublished":"2020-08-14T12:00:37-05:00","dateModified":"2020-08-13T21:54:50-05:00","author":{"@id":"https://picayuneitem.com/#/schema/person/f7c27b38ce719dc6ca5b94a084dc7ae1"}},{"@type":["Person"],"@id":"https://picayuneitem.com/#/schema/person/f7c27b38ce719dc6ca5b94a084dc7ae1","name":"Jeremy Pittari","image":{"@type":"ImageObject","@id":"https://picayuneitem.com/#authorlogo","url":"https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?w=72","caption":"Jeremy Pittari"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.picayuneitem.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/picayuneitem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://picayuneitem.com/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.picayuneitem.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.picayuneitem.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://picayuneitem.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.picayuneitem.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.picayuneitem.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.picayuneitem.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.picayuneitem.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/style.css?ver=1592989564' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.picayuneitem.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.8.1' media='all' />
<script src='https://picayuneitem.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://picayuneitem.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://picayuneitem.com/wp-json/' />
<link rel='shortlink' href='https://picayuneitem.com/?p=111885' />
<link rel="alternate" type="application/json+oembed" href="https://picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpicayuneitem.com%2F2020%2F08%2Fpicayune-school-district-to-get-solar-panels-from-grant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://picayuneitem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpicayuneitem.com%2F2020%2F08%2Fpicayune-school-district-to-get-solar-panels-from-grant%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45910552-1', 'picayuneitem.com');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b74dbb23623aed7b28f5';
          var adm_dam_id = '5f28b9abda6fa904f9fb88b9';
          var adm_dpm_id = '5f28b9395c443b70829af3b3';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/kaiiQMMwBtzgE-WI3eolbytRMKwO4cHvFAoMomYrbVef0HHsfHTEIbVnEfOIcoNm_mAm3XtbtPu2Nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "education");
    
          googletag.pubads().setTargeting("pageurl", "/2020/08/picayune-school-district-to-get");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://picayuneitem.com/2020/08/picayune-school-district-to-get-solar-panels-from-grant/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6138018926690304'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://picayuneitem.com/services/policies/#privacy" title="" rel="bookmark">Privacy Policy</a></li>
									<li><a href="https://picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>		
			<li><a href="https://picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
						<li><a href="https://picayuneitem.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/monster-job-find/" rel="bookmark">Jobs</a></li>
	<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.picayuneitem.com/AdHunter/picayune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://www.facebook.com/pages/Picayune-Item/180182785447540" title="" rel="bookmark">Facebook</a></li>
</ul>							<p class="date">
								August 14, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">75&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://picayuneitem.com">
									<img src="https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/media/img/brand/logo-picayuneitem.png" alt="Picayune Item" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://picayuneitem.com">
									<img class="logo" class="logo" src="https://www.picayuneitem.com/wp-content/themes/2016-picayune-child/media/img/brand/logo-picayuneitem.png" alt="Picayune Item" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://picayuneitem.com">Home</a></li>
	<li class="news "><a href="https://picayuneitem.com/category/news/">News</a>
			</li>


	<li class="sports"><a href="https://picayuneitem.com/category/sports/">Sports</a>
			</li>

	<li class="opinion"><a href="https://picayuneitem.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://picayuneitem.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://picayuneitem.com/category/opinion/columns" title="" rel="bookmark">Opinion Columnists</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://picayuneitem.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://picayuneitem.com/2018/09/online-shopping-more-hours-could-plug-retail-leakage/" rel="bookmark" title="Online shopping, more hours could plug retail leakage">Online shopping, more hours could plug retail leakage</a></h3>										
							<h4 class="date">Saturday, September 8, 2018 7:00 am</h4>
							<p>Shopping can sometimes be frustrating in small towns like Picayune and Poplarville. Local businesses often beat bigger chains when it comes to customer service, but&nbsp;... 
								<span class="meta">
									<a href="https://picayuneitem.com/2018/09/online-shopping-more-hours-could-plug-retail-leakage/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://picayuneitem.com/2018/09/online-shopping-more-hours-could-plug-retail-leakage/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://picayuneitem.com/2020/08/the-inevitability-of-obsolescence/" rel="bookmark" title="The inevitability of obsolescence">The inevitability of obsolescence</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://picayuneitem.com/2020/08/moving-away-is-hard-saying-goodbye-is-even-harder/" rel="bookmark" title="Moving away is  hard, saying goodbye is even harder">Moving away is  hard, saying goodbye is even harder</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://picayuneitem.com/2020/08/ancient-origins-of-the-dog-days-of-summer/" rel="bookmark" title="Ancient origins of the dog days of summer">Ancient origins of the dog days of summer</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
			</li>

	<li class="obits"><a href="https://picayuneitem.com/category/obituaries/">Obituaries</a></li>

	<li class="lifestyles"><a href="https://picayuneitem.com/category/lifestyles/">Lifestyle</a>
		<!-- LIFESTYLES DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
							<li><a href="https://picayuneitem.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://picayuneitem.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://picayuneitem.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://picayuneitem.com/category/lifestyles/lifestyles-columnists" title="" rel="bookmark">Life Columnists</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://picayuneitem.com/2020/08/bring-a-bevy-of-butterflies-to-your-garden/" rel="bookmark">
								<img width="800" height="400" src="https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/1-gulf-frit-butterfly-Ruth-Cook-net.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/1-gulf-frit-butterfly-Ruth-Cook-net.jpg 800w, https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/1-gulf-frit-butterfly-Ruth-Cook-net.jpg?resize=300,150 300w, https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/1-gulf-frit-butterfly-Ruth-Cook-net.jpg?resize=768,384 768w, https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/1-gulf-frit-butterfly-Ruth-Cook-net.jpg?resize=622,311 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://picayuneitem.com/2020/08/bring-a-bevy-of-butterflies-to-your-garden/" rel="bookmark" title="Bring a bevy of butterflies to your garden">Bring a bevy of butterflies to your garden</a></h3>										
							<h4 class="date">Wednesday, August 12, 2020 7:00 am</h4>
							<p>By Patricia Drackett Director of the Crosby Arboretum The past few weeks we have been seeing more and more butterflies visiting the Crosby Arboretum’s Pollinator&nbsp;... 
								<span class="meta">
									<a href="https://picayuneitem.com/2020/08/bring-a-bevy-of-butterflies-to-your-garden/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://picayuneitem.com/2020/08/bring-a-bevy-of-butterflies-to-your-garden/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://picayuneitem.com/2020/08/book-sale-offers-a-familiar-tradition-in-strange-times/" rel="bookmark" title="Book sale offers a familiar tradition in strange times">Book sale offers a familiar tradition in strange times</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://picayuneitem.com/2020/08/the-crosby-arboretums-savanna-exhibit-late-summer-blooms/" rel="bookmark" title="The Crosby Arboretum’s Savanna Exhibit: Late summer blooms">The Crosby Arboretum’s Savanna Exhibit: Late summer blooms</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://picayuneitem.com/2020/08/creating-paper-crafts-that-shimmer/" rel="bookmark" title="Creating paper crafts that shimmer">Creating paper crafts that shimmer</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLES DROP END -->
			</li>

	<li class="records"><a href="https://picayuneitem.com/category/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://picayuneitem.com/category/records/crime-reports" title="" rel="bookmark">Crime Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://picayuneitem.com/category/records/courthouse-records" title="" rel="bookmark">Courthouse Records</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>

	<li class="eedition "><a href="https://subscriptions.picayuneitem.com/CircStore/Account/Login?vendor=DirXion&prodId=PI">E-Edition</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://picayuneitem.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Picayune Item..." onfocus="if(this.value=='Search Picayune Item...'){this.value='';}" onblur="if(this.value==''){this.value='Search Picayune Item...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=1012'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/pic-school-board-wilder-net.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/pic-school-board-wilder-net.jpg 800w, https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/pic-school-board-wilder-net.jpg?resize=300,169 300w, https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/pic-school-board-wilder-net.jpg?resize=768,432 768w, https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/pic-school-board-wilder-net.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>WELCOME BACK: West Side Elementary Principal Kerri Wilder, left, shows the Picayune School District Board of Trustees a video she made welcoming students to their first day of school. She and her staff made several videos so the students would be prepared for their return to class. 
Photo by Jeremy Pittari</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Picayune School District to get solar panels from grant</h2>

										<div class="byline">
											
											<a href="https://picayuneitem.com/author/jeremy.pittari/" rel="bookmark">
                        <img width="90" height="120" src="https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?w=90" class="avatar avatar-120 photo" alt="" srcset="https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg 1800w, https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=226,300 226w, https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=768,1020 768w, https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=771,1024 771w, https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=1157,1536 1157w, https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=1542,2048 1542w, https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=622,826 622w, https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=264,350 264w, https://picayuneitem.com/wp-content/uploads/sites/27/2015/08/Jeremy-Pittari-better.jpg?resize=104,139 104w" sizes="(max-width: 90px) 100vw, 90px" />											</a>

											<p class="author">
                        <strong>By <a href="https://picayuneitem.com/author/jeremy-pittari/" rel="bookmark">Jeremy Pittari</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jeremy.pittari@picayuneitem.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:00 am Friday, August 14, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Picayune School District to get solar panels from grant. Picayune School District\u2019s Board of Trustees heard about the success of the summer feeding program, videos that prepared students for the first day of school and approved a grant program that will install solar panels near one of the district\u2019s cafeterias.\r\nOver the summer, the Picayune School District provided meals to hundreds of thousands of children, some of which came from as far as Pearl River, La.\r\nDebbie Byrd, the district\u2019s food service director, brought managers from each campus\u2019 food service department to Tuesday\u2019s School Board of Trustees meeting to update the Board on the number of meals served. She said that during the summer feeding program, staff served 198,241 meals, which was about double the number of meals served last summer. \r\nBoard President Frank Ford said he passed by the campuses serving the meals and noticed that the staff worked hard, even in the summer heat. \r\nVarious businesses and parents also noticed the hard work of the staff and in a show of support brought cases of bottled water, sports drinks, pizza and various other items. \r\nSuperintendent Dean Shaw said the most important thing the food service personnel provided to the children were loving smiles. \r\nIn other business, the Board heard from West Side Elementary Principal Kerri Wilder, who showed the Board some videos she and her staff created to help prepare students for their first day of school. \r\nOnly students and parents have access to the videos through an invitation process, Wilder added. \r\nIn the videos, Wilder and her staff gave virtual tours of the campus so students could find their respective classrooms, while another video outlined how meals in the cafeteria would be handled during the current pandemic. \r\nThis year, all staff have custom made aprons, instead of the typical spirit T-shirt. Wilder said the aprons help keep the children and staff safe during instances when a child wants to get a hug from one of the staff. \r\n\u201cNo matter what you\u2019re going to have contact with kids....We didn\u2019t want to have to tell a child to backup and \u2018don\u2019t hug me\u2019 and make them feel bad about themselves.\u201d Wilder said. \r\nInside the pocket of the aprons is hand sanitizer and the aprons are washed daily. \r\nShaw added that each school\u2019s staff made videos for their children as well. \r\nThe Board also discussed a grant program with the Gulf Coast Community Foundation and Mississippi Power Company that will install solar panels near the Junior High School\u2019s cafeteria. \r\nThose solar panels will be installed on top of covered walkways and provide power to the cafeteria to help reduce the district\u2019s power bill while providing shade for students and staff walking between the cafeteria and the Career and Technology Center. \r\nByron Hill with Mississippi Power Company said that the grant will be for $250,000, of which the district will have to kick in $3,333. Chris Landry with Landry and Associates said he will design the covered walkway and solar canopy and then turn the project over to electrical engineers who will install the system. \r\nThe only caveat of the grant is that the school district can\u2019t produce more power than is used, so it won\u2019t have the ability to feed electricity back into the power grid. Landry said the panels will produce 67 to 80 kilowatts of electricity during sunny days, which amount to enough power to provide electricity to one or two households. \r\nWhen asked, Finance Director Lisa Persick said the school district pays about $40,000 per month in electricity costs across all campuses. Hill said he expects the district to save about $1,200 a month once the solar panel array is installed. \r\nLandry said that the grant requires the panels be connected to the Internet so they can be used by science teachers as part of their curriculum. \r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=04bb61ad185b197331d24417509a2148&postHash=db1cbd742047d872c0339944ef287625&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Picayune School District’s Board of Trustees heard about the success of the summer feeding program, videos that prepared students for the first day of school and approved a grant program that will install solar panels near one of the district’s cafeterias.<br />
Over the summer, the Picayune School District provided meals to hundreds of thousands of children, some of which came from as far as Pearl River, La.<br />
Debbie Byrd, the district’s food service director, brought managers from each campus’ food service department to Tuesday’s School Board of Trustees meeting to update the Board on the number of meals served. She said that during the summer feeding program, staff served 198,241 meals, which was about double the number of meals served last summer.<br />
Board President Frank Ford said he passed by the campuses serving the meals and noticed that the staff worked hard, even in the summer heat.<br />
Various businesses and parents also noticed the hard work of the staff and in a show of support brought cases of bottled water, sports drinks, pizza and various other items.<br />
Superintendent Dean Shaw said the most important thing the food service personnel provided to the children were loving smiles.<br />
In other business, the Board heard from West Side Elementary Principal Kerri Wilder, who showed the Board some videos she and her staff created to help prepare students for their first day of school.<br />
Only students and parents have access to the videos through an invitation process, Wilder added.<br />
In the videos, Wilder and her staff gave virtual tours of the campus so students could find their respective classrooms, while another video outlined how meals in the cafeteria would be handled during the current pandemic.<br />
This year, all staff have custom made aprons, instead of the typical spirit T-shirt. Wilder said the aprons help keep the children and staff safe during instances when a child wants to get a hug from one of the staff.<br />
“No matter what you’re going to have contact with kids&#8230;.We didn’t want to have to tell a child to backup and ‘don’t hug me’ and make them feel bad about themselves.” Wilder said.<br />
Inside the pocket of the aprons is hand sanitizer and the aprons are washed daily.<br />
Shaw added that each school’s staff made videos for their children as well.<br />
The Board also discussed a grant program with the Gulf Coast Community Foundation and Mississippi Power Company that will install solar panels near the Junior High School’s cafeteria.<br />
Those solar panels will be installed on top of covered walkways and provide power to the cafeteria to help reduce the district’s power bill while providing shade for students and staff walking between the cafeteria and the Career and Technology Center.<br />
Byron Hill with Mississippi Power Company said that the grant will be for $250,000, of which the district will have to kick in $3,333. Chris Landry with Landry and Associates said he will design the covered walkway and solar canopy and then turn the project over to electrical engineers who will install the system.<br />
The only caveat of the grant is that the school district can’t produce more power than is used, so it won’t have the ability to feed electricity back into the power grid. Landry said the panels will produce 67 to 80 kilowatts of electricity during sunny days, which amount to enough power to provide electricity to one or two households.<br />
When asked, Finance Director Lisa Persick said the school district pays about $40,000 per month in electricity costs across all campuses. Hill said he expects the district to save about $1,200 a month once the solar panel array is installed.<br />
Landry said that the grant requires the panels be connected to the Internet so they can be used by science teachers as part of their curriculum. </p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://picayuneitem.com/2020/08/free-school-uniforms-available-saturday/">
              <img src="https://picayuneitem.com/wp-content/uploads/sites/27/2020/08/uniform-giveaway-1-net.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://picayuneitem.com/2020/08/free-school-uniforms-available-saturday/">Free school uniforms available Saturday</a></h4>
          <p>A uniform giveaway will be held Saturday at First Step Learning Lab where parents can pick up new school uniforms... <a href="https://picayuneitem.com/2020/08/free-school-uniforms-available-saturday/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134175"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

<div class="connatix_ad" style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
<div id="disqus_thread"></div>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/picayune-school-district-to-get-solar-panels-from-grant/" title="Permalink to Picayune School District to get solar panels from grant" rel="bookmark">Picayune School District to get solar panels from grant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/free-school-uniforms-available-saturday/" title="Permalink to Free school uniforms available Saturday" rel="bookmark">Free school uniforms available Saturday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/poplarville-police-working-out-the-bugs-with-new-reporting-system/" title="Permalink to Poplarville police working out the bugs with new reporting system" rel="bookmark">Poplarville police working out the bugs with new reporting system</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/new-picayune-service-supports-individuals-with-intellectual-developmental-disabilities/" title="Permalink to New Picayune service supports individuals with  intellectual, developmental disabilities" rel="bookmark">New Picayune service supports individuals with  intellectual, developmental disabilities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/school-board-establishes-plan-for-mobile-hotspots/" title="Permalink to School Board establishes plan for mobile hotspots" rel="bookmark">School Board establishes plan for mobile hotspots</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Editorial</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/04/public-should-have-full-access-to-dump/" title="Permalink to Public should have full access to dump" rel="bookmark">Public should have full access to dump</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2019/07/barry-should-serve-as-a-reminder-to-prep-for-the-season/" title="Permalink to Barry should serve as a reminder to prep for the season" rel="bookmark">Barry should serve as a reminder to prep for the season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2019/06/start-of-summer-mean-mosquito-population-booms/" title="Permalink to Start of summer mean mosquito population booms" rel="bookmark">Start of summer mean mosquito population booms</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2019/05/emergency-response-was-on-point-during-last-weeks-rain-event/" title="Permalink to Emergency response was on point during last week’s rain event" rel="bookmark">Emergency response was on point during last week’s rain event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2019/03/countywide-cleanups-are-a-great-start-to-address-litter/" title="Permalink to Countywide cleanups are a great start to address litter" rel="bookmark">Countywide cleanups are a great start to address litter</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/picayune-to-offer-livestream-service-for-home-games/" title="Permalink to Picayune to offer livestream service for home games" rel="bookmark">Picayune to offer livestream service for home games</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/volleyball-teams-counting-down-weeks-until-first-game/" title="Permalink to Volleyball teams counting down weeks until first game" rel="bookmark">Volleyball teams counting down weeks until first game</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/local-swim-programs-knocking-out-tryouts/" title="Permalink to Local swim programs knocking out tryouts" rel="bookmark">Local swim programs knocking out tryouts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/prcc-mens-soccer-gearing-up-for-the-start-of-training/" title="Permalink to PRCC men’s soccer gearing up for the start of training" rel="bookmark">PRCC men’s soccer gearing up for the start of training</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://picayuneitem.com/2020/08/mhsaa-releases-comprehensive-guidelines-for-fall-sports/" title="Permalink to MHSAA releases comprehensive guidelines for fall sports" rel="bookmark">MHSAA releases comprehensive guidelines for fall sports</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar</h2>
<div class="textwidget custom-html-widget">			<div id="calendarMask">
							</div>
			<center><a href="/services/submit-a-calendar-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://picayuneitem.com" title="The voice of Pearl River County since 1904" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://picayuneitem.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://picayuneitem.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://picayuneitem.com/category/editorials/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://picayuneitem.com/category/lifestyles/" title="" rel="bookmark"><span>Style</span></a></li>
								<li><a href="https://picayuneitem.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://picayuneitem.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://marketplace.picayuneitem.com/adhunter/picayune" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://picayuneitem.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://picayuneitem.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://picayuneitem.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://picayuneitem.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://picayuneitem.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://picayuneitem.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								                <li><a href="https://picayuneitem.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
                <li><a href="https://picayuneitem.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Picayune Item</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/plugins.js?1592989564"></script>
        <script src="https://www.picayuneitem.com/wp-content/themes/2016-bni/media/js/main.js?1592989564"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.picayuneitem.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/picayuneitem.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://picayuneitem.com/wp-includes/js/thickbox/thickbox.js?m=1591831626g'></script>
<script src='https://www.picayuneitem.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/picayuneitem.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.picayuneitem.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://picayuneitem.com/wp-includes/js/wp-embed.min.js?m=1591831627g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'174338473',post:'111885',tz:'-5',srv:'picayuneitem.com'} ]);
	_stq.push([ 'clickTrackerInit', '174338473', '111885' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//picayuneitem.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":427,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>